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How To Use 
Microsoft Word 2007 

 
This guide will help you to take advantage of some of the more advanced tools that Microsoft 
Word 2007 has available. To navigate this guide, it is essential for you to be familiar with some 
of the basic concepts about the program. 
 
In this guide, you will learn how to: 
 

 Work with Quick Styles. 

 Insert and resize pictures in a document. 

 Wrap text around images. 

 Insert Watermarks in your documents. 

 Track, accept and reject changes made in documents. 

 Add comments to a document. 

 Protect documents. 

 Compare documents. 

 Work with different Headers. 

 Work with citations & bibliography. 

 Create a table of contents. 

 Save documents as PDF (Portable Document Format) files. 
 

You may want also look at: 
 
Official Microsoft Word 2007 Help and How-to  
Word 2007 Tutorials 
 
Before buying your copy of Microsoft Office, please visit Purchasing Technology for Simmons. 
(http://my.simmons.edu/services/technology/purchasing/) It contains some interesting links and 
information on how to get discounts for many technology related products.  

 
 

http://office.microsoft.com/en-us/training/get-to-know-word-2007-i-create-your-first-document-RZ010227511.aspx
http://office.microsoft.com/en-us/word-help/CL010072933.aspx
http://www.word07.com/
http://my.simmons.edu/services/technology/purchasing/
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Working with Quick Styles 
 

 
Figure 1 

To add a new style: 

1. Select the text. 

2. In the main menu, select Home. (Fig. 1.1)  

3. In Home, select Styles. (Fig. 1.2) 

4. Click on the down arrow to open the drop down menu. (Fig. 1.3) 

5. Now the Styles menu is available. (Fig. 2) 

6. Click on a style. (Fig. 2.1) 

 

  
Figure 2 

To create a new Style: 

1. Create a new style. 

2. Select the text from the previous step. 

3. In the Styles menu select Save Selection as a New Quick Style. (Fig. 2.2) 

4. Name the new style. 

5. Save the new style.   

 

To learn more about Quick Styles you can read: 

 Style basics in Word 

 Choose a Quick Style set for a document 

 Add and remove styles from the Quick Styles gallery 

 Microsoft Word 2007 Quick Styles and Quick Style Sets  

http://office.microsoft.com/en-us/word-help/style-basics-in-word-HA010230882.aspx
http://office.microsoft.com/en-us/word-help/choose-a-quick-style-set-for-a-document-HA010201149.aspx
http://office.microsoft.com/en-us/word-help/add-and-remove-styles-from-the-quick-styles-gallery-HA010033963.aspx
http://www.microsystems.com/pdfs/word-2007-quick-styles-sets-faq.pdf
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Insert and Resize Pictures 
 

 
Figure 3 

To insert a picture: 
1. In the main menu, select Insert. (Fig. 3.1) 
2. In the Insert menu, click on Picture. (Fig. 3.2) 
3. A new window will open. Select the picture file. 
4. Click Insert. 

 

 
Figure 4 

Resize pictures (Option 1): 
1. Double click on the picture. 
2. A new format menu will appear. (Fig. 4.1) 
3. Go to the Size section of the Format menu. (Fig. 4.2) 
4. Adjust the size of the picture in the document. 

 
 
Resize pictures (Option 2) 

1. Double click on the picture. 
2. “Circles” will appear in the corners and “squares” in the middle 

points of the picture.  
3. Place the cursor over one of the corner “circles.” 
4. The cursor will turn into a “two-way arrow” shape. (Fig. 5, red arrow) 
5. Move the cursor to the center to decrease the size of the 

picture. (Do the opposite to increase the size of the picture) 
6. Adjust the image to the desired size. 

 
 

 

 

To learn more about inserting and resizing pictures you can read: 

 Add and format images in professional Word 2007 documents 

Figure 5 

http://office.microsoft.com/en-us/word-help/add-and-format-images-in-professional-word-2007-documents-HA010234133.aspx
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Wrap Text around Images 
 

 
Figure 6 

 
Figure 7 

 
To wrap text around an image: 

1. Double click on the picture. 
2. A new format menu will appear. (Fig. 4.1) 
3. Go to the Arrange section of the Format menu. (Fig. 4.3) 

4. Select the Text Wrapping option. (Fig. 6.1) 

5. From the drop down menu, select one of the text wrapping options. (Fig. 6.2) 
6. The picture will appear properly wrapped in the document. (Fig. 7) 

 
To place the picture in a different position: 

1. Double click on the picture. 
2. A new format menu will appear. (Fig. 4.1) 
3. Go to the Arrange section of the Format menu. (Fig. 4.3) 
4. Select the Position button. (Fig. 6.3) 
5. Select one of the options. 

a. It is also possible to move the picture manually. 
 
 
 

 
 

To learn more about wrapping text around images you can read: 
 Wrap text in Word 2007 

 Wrap text around text in Word 2007 

 Wrapping Text around Images in Microsoft Word 2007 

http://office.microsoft.com/en-us/word-help/wrap-text-in-word-2007-HA010099740.aspx
http://blogs.techrepublic.com.com/msoffice/?p=629
http://www.brighthub.com/computing/windows-platform/articles/14121.aspx
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Watermarks 
 

 
Figure 8 

 
To create watermarks: 

1. In the main menu select Page Layout. (Fig. 8.1) 
2. In the Page Layout menu select Watermark. (Fig. 8.2) 
3. In the drop down menu select Custom Watermark. 
4. A new options window will open. (Fig. 9) 
5. Select the type of Watermark. (Fig. 9.1) 
6. If text, type the text for the Watermark. (Fig. 9.2) 
7. Select the font and the size. (Fig. 9.3) 
8. Select color, layout and transparency. (Fig. 9.4) 
9. Click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To learn more about watermarks you can read: 

 Brand a document with a watermark or background 

 Add a Document Watermark 

Figure 9 

http://office.microsoft.com/en-gb/word-help/brand-a-document-with-a-watermark-or-background-HA010097032.aspx
http://tipsforwordprocessing.com/word_2007_0010.html
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Track, accept and reject changes made in 
documents 
 

 
Figure 10 

 
Activate Tracking: 

1. In the main menu select Review. (Fig. 10.1) 
2. In the Review menu, click on Track Changes. (Fig. 10.2) 
3. Track Changes is active now.  

a. Changes in the document will appear in red and a description will be provided on 
a sidebar. (Fig. 11) 

 
Figure 11 

 

Reject or Accept Changes: 

1. In the main menu select Review. (Fig. 10.1) 
2. In the Review menu, select accept or reject. (Fig. 10.3) 

a. By default the system will accept / reject on click on go to the next item. 
 
 
 

 
 

To learn more about Tracking Changes you can read: 
 Track changes while you edit 

 Microsoft Track Changes - Word 2007 

http://office.microsoft.com/en-us/word-help/track-changes-while-you-edit-HA001218690.aspx
http://www.papercheck.com/word_2007_track_changes.html
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Add Comments to a Document 
 
To add new comments: 

1. In the main menu select Review. (Fig. 10.1) 
2. Place the cursor where the comment will be located. 

3. In the Review menu, select New Comment. (Fig. 10.4) 
a. A red balloon will appear on a side menu.(Fig. 12) 

4. Type the new comment. 

 
Figure 11 

 
Eliminate the sidebar with comments and changes: 

1. In the main menu select Review. (Fig. 10.1) 
2. In the Review menu, click on the Display for Review drop down menu. (Fig. 10.5) 

a. If you choose Final Showing Markup, the document will appear emphasizing the 
changes on it and showing the sidebar. 

b. If you choose Final, the document will appear with the adjustments made to it, no 
sidebar. 

c. If you choose Original, the document will appear as it was before changes and 
comments were made. 

d. If you choose Original Showing Markup, the document will appear as it was 
before, but showing the changes and comments in the sidebar.  

 
 
 
 

To learn more about comments and changes you can read: 

 Using Comments in Word 2007 Documents 

 Frequently asked questions about comments in Word 

http://www.howtogeek.com/howto/microsoft-office/using-comments-in-word-2007-documents/
http://support.microsoft.com/kb/286169
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Protect Documents 
 

 
Figure 13 

To protect documents: 
1. In the main menu select Review. (Fig. 10.1) 
2. In the Review menu, select Protect Document. (Fig. 10.6 & 13.1) 
3. In the drop down menu, select Restrict Formatting and 

Editing. (Fig. 13.2) 
4. A new side menu will appear. (Fig. 14) 
5. In Editing restrictions, select “Allow only this type of editing in the 

document:” (Fig. 14.1) 
6. In the drop down menu select No Changes (Read Only) (Fig. 14.1) 
7. Click on “Yes, Start Enforcing Protection.” (Fig. 14.2) 
8. A new window will open. (Fig. 15) 
9. Type the new password. (Fig. 15.1) 

10. Click OK. (Fig. 15.2) 
 
 
 
 
 
 
 

 
 
 

 
 

To learn more about protecting documents you can read: 

 Protect your documents in Word 2007 

 Add Password Protect in MS Word 2007 Document 

Figure 15 

 

 Figure 14 

http://office.microsoft.com/en-us/word-help/protect-your-documents-in-word-2007-HA010235484.aspx
http://www.rasyid.net/2007/06/19/add-password-protect-in-ms-word-2007-document/
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Compare Documents 
 

  
Figure 16 Figure 17 

 
To compare documents: 
1. In the main menu select Review. (Fig. 10.1) 
2. In the Review menu, click on Compare. (Fig. 10.7) 
3. In the drop down menu select Compare. (Fig. 16) 
4. A new window will open. (Fig. 17) 
5. In the Compare Documents window: 

a. Locate the Original document. (Fig. 17.1) 
b. Locate the Revised document. (Fig. 17.2) 
c. Insert a label to indicate the differences. (Fig. 17.3) 
d. Select the elements to compare. (Fig. 17.4) 
e. Select where changes should be displayed. (Fig. 17.5) 

 
 
 
 
 
 
 
 
 

 

To learn more about comparing documents you can read: 

 Compare and combine documents in Word 2007 

 How to Compare Documents in Word 2007 

http://office.microsoft.com/en-in/word-help/compare-and-combine-documents-in-word-2007-HA010234132.aspx
http://www.mahalo.com/how-to-compare-documents-in-word-2007
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Work with Different Headers 
 
To use these features, you should already know how to insert headers in a document. 
 

 
Figure 18 

To have a different header in odd and even pages: 
1. Double click on the existing header.  
2. A new “design” menu will appear. (Fig. 18.1) 
3. Select the option “Different Odd & Even Pages” (Fig. 18.2) 
4. Type or create the new header. (Fig. 18.3) 
5. Click on Close Header and Footer. (Fig. 18.4) 

 

 
Figure 19 

To have a different header in odd and even pages: 
1. Double click on the existing header.  
2. A new “design” menu will appear. (Fig. 19.1) 
3. Select the option “Different First Page” (Fig. 19.2) 
4. Type the new header or delete the existing header. (Fig. 19.3) 
5. Click on Close Header and Footer. (Fig. 19.4) 

 
 

To know more about different headers you can read: 
 Insert headers and footers 

 Creating Headers and Footers 

http://office.microsoft.com/en-gb/word-help/insert-headers-and-footers-HP001226486.aspx
http://office.microsoft.com/en-gb/word-help/insert-headers-and-footers-HP001226486.aspx
http://www.uwec.edu/help/word07/headandfoot.htm
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Work with Citations & Bibliography 
 

 
Figure 20 

 

   
Figure 21 Figure 22 Figure 23 

 
To create a citation source: 

1. In the main menu select References. (Fig. 20.1) 
2. In the References menu, go to Citations & Bibliography. (Fig. 20.2) 
3. In Citations and Bibliography select a Citation Style (Fig. 21.1) 
4. Click on Insert Citation. (Fig. 21.2) 
5. In the drop down menu select “Add New Source” (Fig. 21.3) 
6. A new window will appear. (Fig. 22) 
7. Select the type of source. (Fig. 22.1) 
8. Fill in the required fields. (Fig. 22.2) 

a. See all fields. (Fig. 22.1.1) 
9. Type in a tag for your source or accept the one created by the program. (Fig. 22.3) 

10. Click OK. 
 
To insert a citation: 

1. In the main menu select References. (Fig. 20.1) 
2. In the References menu, go to Citations & Bibliography. (Fig. 20.2) 
3. In Citations and Bibliography select a Citation Style (Fig. 21.1) 
4. Click on Insert Citation. (Fig. 21.2) 
5. In the drop down menu select the Source (Fig. 23) 

 

To know more about citations you can read: 

 References and Citations  

 Microsoft Office Word 2007 Citations User Guide 

http://www.fgcu.edu/support/office2007/word/references.asp
http://www.nissawells.com/samples/w-manual.pdf
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Figure 24 

 

To insert a Bibliography: 
1. Follow the steps provided in “To create a citation source” 
2. In the main menu select References. (Fig. 20.1) 
3. In the References menu, go to Citations & Bibliography. (Fig. 20.2) 
4. In Citations and Bibliography select a Citation Style (Fig. 21.1 and Fig 24.1) 
5. Click on Bibliography. (Fig. 24.1) 
6. In the drop down menu select Bibliography or Works Cited(Fig. 24.2) 
7. The bibliography will appear in the document. (Fig. 25) 

 
 

 
Figure 25 

 
 
 
 

 
 

To know more about bibliographies you can read: 
 Create a bibliography 

 How to Create a Bibliography in Microsoft Word 

http://office.microsoft.com/en-ca/word-help/create-a-bibliography-HA010067492.aspx
http://www.ehow.com/video_5538140_create-bibliography-microsoft-word.html


 

20101010pmh 13 

Create a Table of Contents 
 

  
Figure 26 Figure 27 

 
To create a Table of Contents it is required that each section of the document has a title 

formatted with a heading style. (Fig. 26, the red arrows indicate each of the section titles.) 

 
Insert a table of contents: 

1. In the main menu select References. (Fig. 20.1) 
2. In the References menu select Table of Contents. (Fig. 20.3) 
3. Click on Table of Contents. 
4. A drop down menu will appear. (Fig. 27) 
5. In the drop down menu: 

a. Click on one of the predefined styles to insert a Table 
of Contents. (Fig. 27.1) 

b. Click on “Insert Table of Contents” (Fig. 27.2) 
i. A new window will appear. (Fig. 28) 
ii. Select options for Page Numbers. (Fig. 28.1) 
iii. Select the style for the tab leaders. (Fig. 28.2) 
iv. Select the format for the Table of Contents. (Fig. 28.3) 
v. Select how many levels to show. (Fig. 28.4) 
vi. Select what items to display. (Fig. 28.5) 

6. A Table of Contents will appear in the document.  
 

To know more about Tables of Content you can read: 

 Create a table of contents 

 How to create a table of contents by marking text in Word 

 Microsoft Word 2007 - Inserting A Table Of Contents 

Figure 28 

http://office.microsoft.com/en-us/word-help/create-a-table-of-contents-HP001225372.aspx
http://support.microsoft.com/kb/285059
http://www.word07.com/inserting-table-of-contents.htm
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Save Documents as PDF (Portable Document 
Format) 
 

 
Figure 29 

 
1. Click on the Office Button. (Fig. 29.1) 
2. A drop down menu will appear.  
3. Click on “Save As” (Fig. 29.2) 
4. A side menu will appear. 
5. Click on PDF or XPS. (Fig. 29.3) 
6. Select the location for the file. 
7. Click on Save. 

 
If you have never used this function, it is possible that you might have to install a Microsoft 

Office Add-in. You can download it for free at Microsoft Office Add-in: Microsoft Save as PDF 

or XPS. 

 
 
 
 
 
 
 

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=4d951911-3e7e-4ae6-b059-a2e79ed87041&displaylang=en
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=4d951911-3e7e-4ae6-b059-a2e79ed87041&displaylang=en

